导航:首页 > 股市基金 > 通达信交易量预警公式

通达信交易量预警公式

发布时间:2023-11-30 14:14:38

『壹』 求通达信提示公式,今天的成交量大于昨天的90%以上

TV:=V>REF(V,1)*1.9 AND C>REF(C,1) AND C>O;
DRAWICON(TV,V*1.5,1);

希望能够帮助您,顺祝马年投资顺利!

『贰』 求通达信股票软件预警公式,条件如下:

大阳烛:=CLOSE/OPEN>1.08 AND HIGH/LOW<CLOSE/OPEN+0.018;
DIFF:=EMA(CLOSE,8)-EMA(CLOSE,13);
DEA:=EMA(DIFF,5);
A1:=DIFF>DEA;
MACD金叉:=IF(A1,1,0);
RSV1:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
K:=SMA(RSV1,3,1);
D:=SMA(K,3,1);
A2:=K>D;
KDJ金叉:=IF(A2,2,0);
LC:=REF(CLOSE,1);
RSI1:=(SMA(MAX(CLOSE-LC,0),5,1))/(SMA(ABS(CLOSE-LC),5,1))*100;
RSI2:=(SMA(MAX(CLOSE-LC,0),13,1))/(SMA(ABS(CLOSE-LC),13,1))*100;
A3:=RSI1>RSI2;
RSI金叉:=IF(A3,3,0);
RSV:=-(HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13))*100;
LWR1:=SMA(RSV,3,1);
LWR2:=SMA(LWR1,3,1);
A4:=LWR1>LWR2;
LWR金叉:=IF(A4,4,0);
BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
A5:=CLOSE>BBI;
BBI金叉:=IF(A5,5,0),COLORRED;
MTM:=CLOSE-REF(CLOSE,1);
MMS:=100*EMA(EMA(MTM,5),3)/EMA(EMA(ABS(MTM),5),3);
MMM:=100*EMA(EMA(MTM,13),8)/EMA(EMA(ABS(MTM),13),8);
A6:=MMS>MMM;
六脉神剑:=(A1 AND A2 AND A3 AND A4 AND A5 AND A6) AND REF(A1 AND A2 AND A3 AND A4 AND A5 AND A6,1)=0;
ZT:=CLOSE>REF(CLOSE,1)*1.093;
ZTO:=REF(EXIST(ZT,15),1);
XG:大阳烛 AND 六脉神剑 AND ZTO;

『叁』 老师麻烦你帮我写一个通达信即时盘中量比递增预警公式

A1:=V>REF(V,1);
XG:COUNT(A1,3)>=3;
有人说炒股就像赌博。并非如此,赌博准确地说是投机,但是炒股是对技术有一定的要求的,量比,就是分析股票涨跌趋势的其中一项重要技术指标,接下来就和大家详细说说。
倘使这只股票的情况你不晓得如何去分析,把下面这个链接打开,把你看好的股票代码输进去,通过这个就可以看自己是否适合买这个股票,其中还能看到最新的行情消息,让你轻松把握好每一个时机。【免费】测一测你的股票当前估值位置?
一、量比是什么意思
量比就指的是量比中间的比率,是如今均值每分的交易量与以往五个股票交易时间均值每分的交易量之比。也可以用来对比权衡成交量。这个指标能够显示出成交活跃程度与过去5个交易日的平均活跃程度的全部对比情况。
计算公式为:量比=(现成交总手数 / 现累计开市时间(分) )/ 过去5日平均每分钟成交量
举个例子:比如过去5日平均每分钟的成交量为100手,在今天开盘5分钟后,总计有1000手的成交量,计算得到的这时的量比就是(1000÷5)÷ 100=2。开盘10分钟后就达到了1800手成交量,这个时候量比为:(1800÷10)÷100=1.8
在刚开始开盘的时候,会占据一定的市场,市场的活跃会让量比保持一个较高的数值,但之后则会逐步降低。
不少朋友苦恼于热点资讯接收不及时,那么这个股市播报神器对你来说再合适不过了,只要拥有了它,再也不会错过,免费获取方式是点击下方链接~【股市晴雨表】金融市场一手资讯播报
量比的高低能够给我们带来什么样的启发呢?大家一起来看看~
二、量比怎么看?高好还是低好?多少为好?
大家先来看看不同区间的量比之间的差别:
关于量比和股价的关系,可以看以下的简单总结:
量比小于1,股价上涨:这时候可能会出现相比起前一天市场处于放量的状态。
量比上升,股价下跌:对于大家来说这是必须要注意的!这可能是由于主力高位出货,因此未来股价很有可能会下降。
量比下降,股价上升:此时多加留心是非常有必要的!因为可能是买盘无力导致的,股价随时有下降回跌的风险。
总而言之,量比不是越大越好,因为股价下跌,量比一定会被放大。一般来讲,量比在1.5~2.3之间,可以认为很多人在买。要是碰到量比在3以上的股,推荐朋友时刻注意。
三、怎么利用量比指标来选股?
最后会把这个秘诀分享给大家,如何从量比的指标看股和选股。

1、当量比为1.5~2.5倍,处于温和放量状态,且股价也处于温和缓慢上升的态势。{那么这意味着该股的升势还是让人放心的,假如你已经购入了这个股票,接下来就可以保留该股。但要是该股的股价是处于下跌状态,那这个股票的跌势还是会存在比较长的一段时间,如果大家还没有买,就要考虑一下。如果说其中一部分的小伙伴已经持有该股,就请根据持有量谨慎的选择停损退出。
2、当量比为2.5~5倍,处于明显放量状态,并且股价即将突破主力位置或重要支撑。那么该股有效突破的几率则相对比较高,大家可以采取相应的行动。
3、当量比为5~10倍,处于剧烈放量状态,加之该股股价长期处于地位,这就说明该股的上升空间还比较大,兴许“钱”途无量。
量比虽然是一个分析市场走势的重要指标,但大家千万不能仅凭这一个指标就去选股。
建议刚入门的新手,优先选择长期持有龙头股进行价值投资,避免短线投资被人割了韭菜:吐血整理!各大行业龙头股票一览表,建议收藏!

应答时间:2021-09-23,最新业务变化以文中链接内展示的数据为准,请点击查看

『肆』 通达信软件,成交量在开盘后30分钟就通过5日均量线选股公式或预警公式怎么写

XG:FROMOPEN<=30 AND DYNAINFO(8)>MA(V,5);

抄底 选 股 (预警)公 式
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
抄底:REF(COUNT(k<ref(k,1),5)>=5,1) AND COUNT(K<30,5)>=2 AND COUNT(J<0,3)>0 AND CROSS(J,0);
----------------------------------------------------------------------------------------------------------------------
加仓 选 股 (预警)公 式
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
tj00:=BARSLAST(ref(cross(k,d) and ref(k,1)<35,1));
加仓:c<ref(c,tj00+1)*1.1 and ref(k,1)<60 and (tj00+1)<25 and (tj00+1)>5 and k>ref(k,tj00+1) and cross(k,d);
======================================
交叉蛮准 选股(预警)
VAR1:=(CLOSE-LLV(LOW,7))/(HHV(HIGH,7)-LLV(LOW,7))*200;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=3*VAR2-2*VAR3;
VAR5:=LLV(LOW,5);
VAR6:=HHV(HIGH,5);
VAR7:=EMA((CLOSE-VAR5)/(VAR6-VAR5)*100,4)*2;
VAR8:=EMA(0.667*REF(VAR7,1)+0.333*VAR7,2);
VAR9:=3*VAR7-2*VAR8;
VARA:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
VARB:=POW(MA(LOW,5),2)+MA(LOW,5);
VARC:=POW(MA(HIGH,5),2)+MA(HIGH,5);
VARD:=(VARA-LLV(VARB,64))/(HHV(VARC,64)-LLV(VARB,64))*150+65-10;
VARE:=SMA(VARD,3,1)*1.5-100;
VARF:=SMA(VARE,3,1);
VAR10:=3*VARE-2*VARF;
VAR11:=(HIGH+LOW+CLOSE*2)/4;
VAR12:=EMA(VAR11,13);
VAR13:=STD(VAR11,13);
VAR14:=(VAR11-VAR12)*100/VAR13;
VAR15:=EMA(VAR14,5);
VAR17:=EMA(VAR15,13)+200-100;
VAR18:=EMA(VAR17,10);
VAR19:=3*VAR17-2*VAR18;
VAR1A:=VAR2+VAR7+VARE+VAR17;
VAR1B:=VAR3+VAR8+VARF+VAR18;
VAR1C:=VAR4+VAR9+VAR10+VAR19;
VAR1D:=(HIGH+LOW+CLOSE)/3;
VAR20:=(VAR1D-MA(VAR1D,34))/(0.015*AVEDEV(VAR1D,34));
VAR21:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);
VAR22:=(HIGH+LOW+CLOSE+VAR1D)/4;
VAR23:=EMA(VAR22,24);
VAR24:=STD(VAR22,24);
VAR25:=(VAR22-VAR23)/VAR24*100;
VAR26:=(VAR1D-MA(VAR1D,24))/(0.015*AVEDEV(VAR1D,24));
VAR27:=EMA(VAR25,5);
VAR2A:=((VAR27+VAR26+VAR20)/3+165)/4;
VAR2C:=(VAR1A+VAR1B+VAR1C*30)/32/5-15;
VAR2D:=EMA(VAR2C,13);{13}
VAR2E:=(VAR2A+VAR2C)/2/1.1;
超短线:=EMA(VAR2E,2);
短线:=EMA(超短线,5);
CROSS(超短线,短线);
-=====================================================================

趋势主升 选股(预警)
VAR1:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*200;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=3*VAR2-2*VAR3;
VAR5:=LLV(LOW,5);
VAR6:=HHV(HIGH,5);
VAR7:=EMA((CLOSE-VAR5)/(VAR6-VAR5)*100,4)*2;
VAR8:=EMA(0.667*REF(VAR7,1)+0.333*VAR7,2);
VAR9:=3*VAR7-2*VAR8;
VARA:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
VARB:=POW(MA(LOW,5),2)+MA(LOW,5);
VARC:=POW(MA(HIGH,5),2)+MA(HIGH,5);
VARD:=(VARA-LLV(VARB,64))/(HHV(VARC,64)-LLV(VARB,64))*150+65-10;
VARE:=SMA(VARD,3,1)*1.5-100;
VARF:=SMA(VARE,3,1);
VAR10:=3*VARE-2*VARF;
VAR11:=(HIGH+LOW+CLOSE*2)/4;
VAR12:=EMA(VAR11,13);
VAR13:=STD(VAR11,13);
VAR14:=(VAR11-VAR12)*100/VAR13;
VAR15:=EMA(VAR14,5);
VAR17:=EMA(VAR15,13)+200-100;
VAR18:=EMA(VAR17,10);
VAR19:=3*VAR17-2*VAR18;
VAR1A:=VAR2+VAR7+VARE+VAR17;
VAR1B:=VAR3+VAR8+VARF+VAR18;
VAR1C:=VAR4+VAR9+VAR10+VAR19;
VAR1D:=(HIGH+LOW+CLOSE)/3;
VAR20:=(VAR1D-MA(VAR1D,34))/(0.015*AVEDEV(VAR1D,34));
VAR22:=(HIGH+LOW+CLOSE+VAR1D)/4;
VAR23:=EMA(VAR22,24);
VAR24:=STD(VAR22,24);
VAR25:=(VAR22-VAR23)/VAR24*100;
VAR26:=(VAR1D-MA(VAR1D,24))/(0.015*AVEDEV(VAR1D,24));
VAR27:=EMA(VAR25,5);
VAR2A:=((VAR27+VAR26+VAR20)/3+165)/4;
VAR2B:=(EMA(EMA(EMA(VAR2A,15),10),5)-25)*2;
VAR2C:=(VAR1A+VAR1B+VAR1C*30)/32/5-15;
VAR2D:=EMA(VAR2C,7);
快线:=EXPMA((VAR2B+VAR2D)/2,2);
趋势线A:=EXPMA(快线,12);
趋势线B:=EXPMA(快线,21);
CROSS(快线,趋势线A) AND 快线>趋势线B;
======================================================================

通达信可以这样实现“分时预警” 【独家】下载eXeScope(见下面)软件,安装完毕后,在通达信安装文件夹中用右键点击TdxW.exe图标,再点击“用eXeScope编辑资源”,出现下面对话框: 点击:资源→对话框→901→ComboBox,出现下列对话框:将“禁用”前的“√”去掉,公式条件预警设置中的时间周期就能无限制使用了。去“预警系统”设置就OK.
==============================================
CJDX底背离 选股(预警)
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,27);
DEA:=EMA(DIFF,9);
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
AA: 底背离 OR 低位金叉 OR 二次金叉;
=====================================================================
极品底 选股(预警)
(1)
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
xg:CROSS(BIAS,乖离) AND 乖离<-9;
(2){选出几天内出现极品底}
{N,1,100,2}
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
xg:EXIST((CROSS(BIAS,乖离) AND 乖离<-9),N);
=============================================
RSI 选股(预警)公 式
RSIXG:("RSI.RSI1"<24 AND "RSI.RSI2"<36 AND "RSI.RSI3"<45 AND "KDJ.J"<0)*100,COLORFF00FF;
-------------------------------------------------------------------------------
CJDX(系统短线)(黄白两线向上拐头交叉时预警。)
VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=EXPMA(EXPMA(EXPMA(VAR1,4),4),4);
J:=(VAR2-REF(VAR2,1))/REF(VAR2,1)*100;
D:=MA(J,3);
K:=MA(J,1);
CROSS(K,D);
(AKDJ)中出现红箭头时预警(2009.05.01)
N:=9;
M1:=3;
M2:=3;
P:=9;
短线:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,COLORMAGENTA;
中线:=SMA(短线,M1,1),COLORYELLOW;
长线:=SMA(中线,M2,1),COLORLIBLUE;
BB:=IF(BARSLAST(CROSS(中线,短线))>=3 AND CROSS(短线,中线) AND 中线<30,20,0);
BB>0;
(短线高手U)中多方能量线(紫色线)向上拐头时预警
VAR1:=(CLOSE*2+HIGH+LOW)/4;
SK:=EMA(VAR1,13)-EMA(VAR1,21);
SD:=EMA(SK,2);
多方能量:=2*(SK-SD)*3.8;
空方能量:=(-2)*(SK-SD)*3.8;
XG:多方能量<0 AND CROSS(多方能量,REF(多方能量,1));

CCI“买点”预警

N:2.100.14
TYP:=(HIGH+LOW+CLOSE)/3;
C1:=(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));
买点: CROSS(C1,-150),COLORFF00FF;

底部预警
BIAS1W :=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2W :=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3W :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
MM:=(BIAS1W+2*BIAS2W+3*BIAS3W)/6;
红线:MA(MM,3)<-6

CJDX-A(强势选股)

VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=EXPMA(EXPMA(EXPMA(VAR1,4),4),4);
J:=(VAR2-REF(VAR2,1))/REF(VAR2,1)*100, COLORSTICK;
D:=MA(J,3);
K:=MA(J,1);
xg:j>=0 and d>=0 and cross(j,d);

牛股启动 预警
组合出一个选股公式,出现信号后当天11点30前坚决买入当天就可以有点收获,第二天遇高卖出观察,并把股票放到自选股,如信号出现后第二天或几天后开始跌调整,连跌三天,第三天是坚决阴线抄底;信号出现后一般会调整的,当调整到价位在出现信号当天的最低价附近时,可以坚决买入,股票跌时可以做高抛低吸。(信号很少,但较准)

LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
A:=REF(RSI1<45,1) AND RSI1>45;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));
B:=REF(CCI<-100,1) AND CCI>=-100;
RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),18,1)/SMA(ABS(CLOSE-LC),18,1)*100;
MMS:=MA(3*RSI2-2*SMA(MAX(CLOSE-LC,0),16,1)/SMA(ABS(CLOSE-LC),16,1)*100,3);
W:=REF(MMS<39,1) AND MMS>=39;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
F:=REF(J<10,1) AND J>=10;
A AND B AND W AND F;

买入加仓 预警

当出现“买”字时预警。

VAR1:=(CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*200;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=3*VAR2-2*VAR3;
VAR5:=LLV(LOW,5);
VAR6:=HHV(HIGH,5);
VAR7:=EMA((CLOSE-VAR5)/(VAR6-VAR5)*100,4)*2;
VAR8:=EMA(0.667*REF(VAR7,1)+0.333*VAR7,2);
VAR9:=3*VAR7-2*VAR8;
VARA:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
VARB:=POW(MA(LOW,5),2)+MA(LOW,5);
VARC:=POW(MA(HIGH,5),2)+MA(HIGH,5);
VARD:=(VARA-LLV(VARB,64))/(HHV(VARC,64)-LLV(VARB,64))*150+65-10;
VARE:=SMA(VARD,3,1)*1.5-100;
VARF:=SMA(VARE,3,1);
VAR10:=3*VARE-2*VARF;
VAR11:=(HIGH+LOW+CLOSE*2)/4;
VAR12:=EMA(VAR11,13);
VAR13:=STD(VAR11,13);
VAR14:=(VAR11-VAR12)*100/VAR13;
VAR15:=EMA(VAR14,5);
VAR17:=EMA(VAR15,13)+200-100;
VAR18:=EMA(VAR17,10);
VAR19:=3*VAR17-2*VAR18;
VAR1A:=VAR2+VAR7+VARE+VAR17;
VAR1B:=VAR3+VAR8+VARF+VAR18;
VAR1C:=VAR4+VAR9+VAR10+VAR19;
VAR1D:=(HIGH+LOW+CLOSE)/3;
VAR20:=(VAR1D-MA(VAR1D,34))/(0.015*AVEDEV(VAR1D,34));
VAR22:=(HIGH+LOW+CLOSE+VAR1D)/4;
VAR23:=EMA(VAR22,24);
VAR24:=STD(VAR22,24);
VAR25:=(VAR22-VAR23)/VAR24*100;
VAR26:=(VAR1D-MA(VAR1D,24))/(0.015*AVEDEV(VAR1D,24));
VAR27:=EMA(VAR25,5);
VAR2A:=((VAR27+VAR26+VAR20)/3+165)/4;
VAR2B:=(EMA(EMA(EMA(VAR2A,15),10),5)-25)*2;
VAR2C:=(VAR1A+VAR1B+VAR1C*30)/32/5-15;
VAR2D:=EMA(VAR2C,7);
VAR2E:=(VAR2A+VAR2C)/2/1.1;
超短线:=EMA(VAR2E,3);
短线:=EMA(超短线,5) ;
CROSS(超短线,短线);

三金叉选股
MA5:=EMA(C,5);
MA10:=EMA(C,10);
MV5:=EMA(V,5);
MV10:=EMA(V,10);
K:="KDJ.K"(9,3,3);
D:="KDJ.D"(9,3,3);
V1:=MA5>REF(MA5,1) AND MA10>REF(MA10,1) AND C>REF(C,1) AND C/O>1.01;
VV1:=MV5>REF(MV5,1) AND MV10>=REF(MV10,1) AND V>REF(V,1)*1.2 ;
KD1:=K>REF(K,1) AND D>=REF(D,1);
VA:=COUNT(CROSS(K,D),4)>=1 AND COUNT(CRSS(MA5,MA10),4)>=1 AND
COUNT(CROSS(MV5,MV10),4)>=1;
XG1:IF(V1 AND VV1 AND KD1 AND VA,1,0);

抄底王 选股
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
CROSS(BIAS,乖离) AND 乖离<-10;
9点抄底王选股
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
STICKLINE(CROSS(BIAS,乖离) AND 乖离<-9,10,0,5,0),COLORRED;
CCI底背离A选股
N: 2 100 14
K: -200 0 -100

TYP:=(HIGH*LOW*CLOSE)/3;
A:=(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));
B:=A>K;
CCI底背离B选股
N: 1 999 14
{N 1 999 14}底背离:LLV(L,N)=L AND NOT(LLV(CCI,N)=CCI)COLORYELLOW,LINETHICK1;

=============================================================
成功率98 选股

MA5:=MA(C,5);
MA10:=MA(C,10);
MA30:=MA(C,30);
低:=REF(C,1)<MA5 AND REF(C,1)<MA10 AND REF(C,1)<MA30;
高:=CROSS(C,MA5) AND CROSS(C,MA10) AND CROSS(C,MA5);
选股:低 AND 高;

『伍』 通达信怎么设置自编公式预警

按照图示顺序和箭头所指顺序操作吧.抱歉没时间详细说明了.

『陆』 求当前一分钟成交量大于前一分钟成交量的预警公式通达信

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
首先你要确保你的软件可以预警一分钟周期的。
你的公式是没有错误的。

『柒』 请问能否给我编一个通达信的选股公式,可以预警的。条件:5日内15分钟成交量出现最大值时报警

通达信15分钟报警被限制了

公式为
N:=80;{5天有80个5分钟k线成交量}
V>=HHV(V,N);

{如果回答满意,请记得给采纳}

『捌』 求通达信软件:股价倍量涨停后,出现连续3天缩量回调,收3根缩量阴线的选股预警公式,谢谢!

A:=REF(V,3)>REF(V,4)*2
AND REF(C,3)/REF(C,4)>=1.099;
B:=DOWNNDAY(V,3)
AND EVERY(C<O,3);
XG:A AND B;

测试通过,

希望能够帮助你!

阅读全文

与通达信交易量预警公式相关的资料

热点内容
甜橙理财支持哪些银行 浏览:968
乐摇摇股票 浏览:940
通许县名鼎金融公司 浏览:326
工行外汇挂单购买 浏览:412
化工安全监测的上市公司 浏览:634
新钢股份产能 浏览:696
银行付外汇千分之一手续费 浏览:603
爱股票评论 浏览:252
专业外汇维权公司 浏览:150
天津哪个信托公司好 浏览:156
华夏信财股东冠福股份 浏览:167
第三方公司贷款 浏览:469
北京泛华金融贷款 浏览:725
消极金融机构概念 浏览:530
融资融券首笔交易日 浏览:942
长园集团有什么资产 浏览:35
券商的杠杆 浏览:647
泉峰汽车股份中签出炉 浏览:561
非银行金融机构爆雷 浏览:576
2016年天津建行买房贷款审批 浏览:443