导航:首页 > 股市基金 > 龙虎榜占总额比指标

龙虎榜占总额比指标

发布时间:2024-06-11 01:45:10

1. 龙虎榜游资资金打板指标公式

龙虎榜游资资金打板 神器价值超高 此套指标只适用于分析增加操作打板的胜算 ... 指标介绍:本公式是一款短线预报涨停利器公式 自预报当天起个股至1-5个交易日捕捉涨停板 此款公式经过楼主 多年的实战操作经验心...

2. 龙虎榜游资资金打板指标公式

A:=SIGNALS_USER(300, 0), NODRAW; {上榜总金额} B:=SIGNALS_USER(299, 0), NODRAW; {净流入} D:=(A+B)/2,NODRAW;{总买入} E:=A-D,NODRAW;{总卖出}; F:=AMO/10000,NODRAW;{当日成交金额 万元} J:=A/F*100,NODRAW;{上榜资金与成交金额占比} 换手:=VOL*10000/FINANCE(7),NODRAW,COLORGREEN; 次数:=COUNT(A>0,30),NODRAW; 月收益:(HHV(H,30)-LLV(L,30))/LLV(L,30)*100,NODRAW; 年收益:(HHV(H,250)-LLV(L,250))/LLV(L,250)*100,NODRAW; 月离高:BARSLAST(HHV(H,30)>C),NODRAW; 月离底:BARSLAST(LLV(L,30)1.099 AND H>L; CS:=IF(C>=1,10000,100000); C涨停10:=1.10*RC1-49/CS;{考虑到4舍5入} C涨停5 :=1.05*RC1-49/CS; C跌停10:=0.90*RC1+51/CS; C跌停5 :=0.95*RC1+51/CS; ST:=NAMELIKE('S') OR NAMELIKE('*S'); 涨停:= IF(ST, C>=C涨停5, C>=C涨停10); 跌停:= IF(ST, C<=C跌停5, C<=C跌停10); 盘中涨停:=IF(ST, H>=C涨停5, H>=C涨停10); 盘中跌停:=IF(ST, L<=C跌停5, L<=C跌停10); 次数Z:=COUNT(C/REF(C,1)>=1.097 OR 涨停,30),NODRAW; 次数N:=COUNT(C/REF(C,1)>=1.097 OR 涨停,250),NODRAW; STICKLINE(H/REF(C,1)>=1.097 AND H>C , 1,10, 0.1, -1),COLORWHITE; STICKLINE(C/REF(C,1)>=1.097 , 1,10, 0.1, 0), COLORRED; {价异动 换手异动} STICKLINE(B>0 , 1,10, 0.1, 0), COLORRED; STICKLINE(B<0 , 1,10, 0.1, 0), COLORGREEN; {A} DRAWTEXT(A>=10000,10*0.6,VARCAT(VARCAT('上榜总:',VAR2STR(A,0)),'万')),COLORYELLOW; DRAWTEXT(A<10000,10*0.6,VARCAT(VARCAT('上榜总:',VAR2STR(A,0)),'万')),COLORMAGENTA; DRAWTEXT(D>0,10*0.45,VARCAT(VARCAT('总买入:',VAR2STR(D,0)),'万')),COLORMAGENTA; DRAWTEXT(D<0,10*0.45,VARCAT(VARCAT('总买入:',VAR2STR(D,0)),'万')),COLORGREEN; DRAWTEXT(E>0,10*0.3,VARCAT(VARCAT('总卖出:',VAR2STR(E,0)),'万')),COLORMAGENTA; DRAWTEXT(E<0,10*0.3,VARCAT(VARCAT('总卖出:',VAR2STR(E,0)),'万')),COLORGREEN; DRAWTEXT(B>0,1.5,VARCAT(VARCAT('净流入:',VAR2STR(B,0)),'万')),COLORMAGENTA; DRAWTEXT(B>=1000,1.5,VARCAT(VARCAT('净流入:',VAR2STR(B,0)),'万')),COLORYELLOW; DRAWTEXT(B<0,1.5,VARCAT(VARCAT('净流入:',VAR2STR(B,0)),'万')),COLORGREEN; DRAWTEXT(B<=-1000,1.5,VARCAT(VARCAT('净流入:',VAR2STR(B,0)),'万')),COLORBLUE; DRAWTEXT(J>0,9,VARCAT(VARCAT('占比:',VAR2STR(J,0)),'%')),COLORMAGENTA; DRAWTEXT(换手<=20 AND A>0,7.5,VARCAT(VARCAT('换手:',VAR2STR(换手,0)),'%')),COLORYELLOW; DRAWTEXT(换手>20 AND 换手<50 AND A>0,7.5,VARCAT(VARCAT('换手:',VAR2STR(换手,0)),'%')),COLORMAGENTA; DRAWTEXT(换手>=50 AND A>0,7.5,VARCAT(VARCAT('换手:',VAR2STR(换手,0)),'%')),COLORRED; DRAWTEXT(H/REF(C,1)>=1.097 AND H>C ,6,'炸板操作'),COLORMAGENTA; DRAWTEXT_FIX(1,0.915,0,0,'月上榜:'),COLORYELLOW; DRAWNUMBER_FIX(1,0.96,0,0,CONST(次数)),COLORYELLOW; DRAWTEXT_FIX(1,0.98,0,0,'次'),COLORYELLOW; DRAWTEXT_FIX(1,0.915,0.2,0,'月涨停:'),COLORYELLOW; DRAWNUMBER_FIX(1,0.96,0.2,0,CONST(次数Z)),COLORYELLOW; DRAWTEXT_FIX(1,0.98,0.2,0,'次'),COLORYELLOW; DRAWTEXT_FIX(1,0.915,0.4,0,'年涨停:'),COLORYELLOW; DRAWNUMBER_FIX(1,0.96,0.4,0,CONST(次数N)),COLORYELLOW; DRAWTEXT_FIX(1,0.98,0.4,0,'次'),COLORYELLOW; {价异动 换手异动} DRAWTEXT(换手<=20 AND C/REF(C,1)>=1.097 OR 盘中涨停,7.5,VARCAT(VARCAT('换手:',VAR2STR(换手,0)),'%')),COLORYELLOW; DRAWTEXT(换手>20 AND C/REF(C,1)>=1.097 OR 盘中涨停,7.5,VARCAT(VARCAT('换手:',VAR2STR(换手,0)),'%')),COLORMAGENTA; DRAWTEXT(换手>=50 AND C/REF(C,1)>=1.097 OR 盘中涨停,7.5,VARCAT(VARCAT('换手:',VAR2STR(换手,0)),'%')),COLORRED; {收益} DRAWTEXT_FIX(1,0.915,0.6,0,'月收益:±'),COLORYELLOW; DRAWNUMBER_FIX(1,0.96,0.6,0,CONST(月收益)),COLORRED; DRAWTEXT_FIX(1,0.98,0.6,0,'%'),COLORYELLOW; DRAWTEXT_FIX(1,0.915,0.8,0,'年收益:±'),COLORYELLOW; DRAWNUMBER_FIX(1,0.96,0.8,0,CONST(年收益)),COLORRED; DRAWTEXT_FIX(1,0.98,0.8,0,'%'),COLORYELLOW;

阅读全文

与龙虎榜占总额比指标相关的资料

热点内容
近两个月日元兑人民币汇率 浏览:724
金融公司分部经理 浏览:660
中信信托代持 浏览:894
金融机构315活动宣传 浏览:595
中国外汇指定银行 浏览:791
公司金融的案例分析题 浏览:820
生产毫米波上市公司 浏览:38
2014年7月份人民币对美元汇率 浏览:372
企业贷款股东 浏览:162
杠杆租赁项目融资案例 浏览:982
全国金融服务小微企业工作会议 浏览:74
融资担保划转什么意思 浏览:132
购买银行理财能开资产证明么 浏览:715
融资买入钱到账 浏览:940
香港澳门人士买什么理财产品 浏览:135
金融外包公司条件 浏览:802
金融类公司如何注册 浏览:607
国债期货1512价格 浏览:570
理财公司法人 浏览:599
平安银行股份有限公司汽车消费金融 浏览:894