导航:首页 > 股市基金 > 股票测底密码指标

股票测底密码指标

发布时间:2024-07-06 06:49:27

⑴ cci指标参数都是代表什么意思啊

CCI指标是专门用来测量股价、外汇或者贵金属交易是否已超出常态分布范围,波动于正无穷大和负无穷大之间。是专门针对极端情况设计的,对急涨急跌的行情检测性相对准确。

CCI主要是在超买和超卖区域发生作用,+100以上为超买区,-100以下为超卖区,+100到-100之间为震荡区。

在一般常态行情下,CCI指标不会发生作用,当CCI扫描到异常股价波动时,立求速战速决,胜负瞬间立即分晓。

(1)股票测底密码指标扩展阅读

原理

CCI指标与大多数单一利用股票的收盘价、开盘价、最高价或最低价而发明出的各种技术分析指标不同,CCI指标是根据统计学原理,引进价格与固定期间的股价平均区间的偏离程度的概念,强调股价平均绝对偏差在股市技术分析中的重要性,是一种比较独特的技术分析指标。

CCI指标是专门衡量股价是否超出常态分布范围,属于超买超卖类指标的一种,但它与其他超买超卖型指标又有自己比较独特之处。

象KDJ、WR%等大多数超买超卖型指标都有上下界限(0,100),因此,它们对待一般常态行情的研判比较适用,而对于那些短期内暴涨暴跌的股票的价格走势时,就可能会发生指标钝化的现象。

而CCI指标却是波动于正无穷大到负无穷大之间,因此不会出现指标钝化现象,这样就有利于投资者更好地研判行情,特别是那些短期内暴涨暴跌的非常态行情。

⑵ 求解!股票软件、这都什么指标、怎么设置谢谢!

{测底密码}

VA1:=HHV(HIGH,9)-LLV(LOW,9);

VA2:=HHV(HIGH,9)-CLOSE;

VA3:=CLOSE-LLV(LOW,9);

VA4:=VA2/VA1*100-70;

VA5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

VA6:=(2*CLOSE+HIGH+LOW)/4;

VA7:=SMA(VA3/VA1*100,3,1);

VA8:=LLV(LOW,34);

VA9:=SMA(VA7,3,1)-SMA(VA4,9,1);

VARA:=IF(VA9>100,VA9-100,0);

VARB:=HHV(HIGH,34);

VARC:=EMA((VA6-VA8)/(VARB-VA8)*100,13);

VARD:=EMA(0.667*REF(VARC,1)+0.333*VARC,2);

VARE:=SMA(MAX(CLOSE-REF(CLOSE,1),0)/CLOSE,8,1)/SMA(ABS(INDEXC-REF(INDEXC,1))/INDEXC,8,1)*100-25;

VARF:=MA(VARE,3);

生命线:EMA(VARD,1), COLORFF00FF;

VAR1:=HHV(HIGH,9)-LLV(LOW,9);

VAR2:=HHV(HIGH,9)-CLOSE;

VAR3:=CLOSE-LLV(LOW,9);

VAR4:=((VAR2)/(VAR1))*(100)-70;

VAR5:=((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60)))*(100);

VAR6:=((2)*(CLOSE)+HIGH+LOW)/(4);

VAR7:=SMA(((VAR3)/(VAR1))*(100),3,1);

VAR8:=LLV(LOW,34);

VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);

VAR10:=IF((VAR9>100),VAR9-100,0);

VAR11:=HHV(HIGH,34);

B1:=EMA(((VAR6-VAR8)/(VAR11-VAR8))*(100),8);

B2:EMA(B1,5),COLORFF7000;

STICKLINE(B1-B2>0,B1,B2,2,0),COLORRED;

STICKLINE(B1-B2<0,B1,B2,2,0),COLOR00FF00;

V1:=MA(C,5)=HHV(MA(C,5),20);

V2:=MA(C,5)>MA(C,10);

V3:=MA(V,5)>MA(V,40)*1.01;

V4:=COUNT(MA(C,1)>REF(C,1),2)=2;

VV:=V1 AND V2 AND V3 AND V4;

STICKLINE(V1 AND V2 AND V3 AND V4,100,110,2,0),COLORRED;

A1:=EMA(CLOSE,8);

A2:=EMA(A1,20);

A3:=CROSS(A1,A2);

A4:=A1<EMA(CLOSE,120);

STICKLINE(A3 AND A4,100,110,2,0),COLOR00FF00;

A5:=3*SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,21,1)-2*

SMA(SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,20,1),8,1);

安全位:=20;

低位转强:IF(CROSS(A5,安全位),50,0),COLORRED,STICK,LINETHICK4;

开始拉升:IF(CROSS(VARC,生命线) AND VARC>VARD AND VARC<55 AND C>O,50,0),COLORFF00FF,STICK,LINETHICK4;

A6:=LLV(C,500)=LLV(C,5) AND C/REF(C,1)>(1+9.8/100);

极低涨:IF(A6,50,0),COLORYELLOW,STICK,LINETHICK4;

阅读全文

与股票测底密码指标相关的资料

热点内容
a轮b轮融资间隔多久 浏览:91
600713历史交易 浏览:420
分期付款与信托的关联 浏览:408
那些原油交易所被关了 浏览:677
关联交易汇总表模板 浏览:570
平安银行t0理财产品 浏览:733
红线指标怎样使用方法 浏览:831
500强中金融公司有哪些 浏览:502
上海晋来金融管理有限公司 浏览:578
广东大地集团股份有限公司 浏览:995
外汇做什么事 浏览:915
购买基金理财产品赎回做账 浏览:360
中国人民银行人民币兑比索汇率 浏览:37
历史汇率中间价查询 浏览:272
冰岛克朗汇率走势 浏览:187
北京金融轩国际贸易有限公司招聘信息 浏览:955
地产高杠杆什么意思 浏览:376
刚果布的黄金产量 浏览:393
期货ib政策法规 浏览:313
苏州银行理财产品提前赎回 浏览:197