导航:首页 > 股市基金 > 机构资金入场指标公式

机构资金入场指标公式

发布时间:2022-07-29 19:01:49

① 谁有机构、大户、中户、散户当日资金进出股票公式

在网上找到一个指标,请高手改改,
通达信主力,大户,散户资金情况,请在主力,大户,中户图中间加线,如散户那样在中间划一根线

源码:

换手:=V*100/CAPITAL;
主力:=MA(换手,4);
大户:=MA(换手,9);
中户:=MA(换手,17);
散户:=MA(换手,34);
均量:=(主力+大户+中户+散户)/4;
主力能量主力-均量)COLORRED,NODRAW;
大户量大户-均量)COLORMAGENTA,NODRAW;
中户量中户-均量)COLORYELLOW,NODRAW;
散户量:(散户-均量),NODRAW;
操盘:STICKLINE(主力能量>=0 AND 主力能量>=REF(主力能量,1),4.5,4.5+主力能量,1,0),COLORRED;
减仓:STICKLINE(主力能量>=0 AND 主力能量< REF(主力能量,1),4.5,4.5+主力能量,1,0),COLOR00CC20;
反弹:STICKLINE(主力能量<0 AND 主力能量>=REF(主力能量,1),4.5,4.5+主力能量,1,0),COLOR00CCCC;
寻底:STICKLINE(主力能量<0 AND 主力能量< REF(主力能量,1),4.5,4.5+主力能量,1,0),COLORFF9900;
DRAWTEXT(ISLASTBAR=1,IF(主力能量>=0,4.2,4.8),'机构'),COLORRED;
操盘1:STICKLINE(大户量>=0 AND 大户量>=REF(大户量,1),3,3+大户量,1,0),COLORRED;
减仓1:STICKLINE(大户量>=0 AND 大户量< REF(大户量,1),3,3+大户量,1,0),COLOR00CC20;
反弹1:STICKLINE(大户量<0 AND 大户量>=REF(大户量,1),3,3+大户量,1,0),COLOR00CCCC;
寻底1:STICKLINE(大户量<0 AND 大户量< REF(大户量,1),3,3+大户量,1,0),COLORFF9900;
DRAWTEXT(ISLASTBAR=1,IF(大户量>=0,2.7,3.3),'大户'),COLORMAGENTA;
操盘2:STICKLINE(中户量>=0 AND 中户量>=REF(中户量,1),1.5,1.5+中户量,1,0),COLORRED;
减仓2:STICKLINE(中户量>=0 AND 中户量< REF(中户量,1),1.5,1.5+中户量,1,0),COLOR00CC20;
反弹2:STICKLINE(中户量<0 AND 中户量>=REF(中户量,1),1.5,1.5+中户量,1,0),COLOR00CCCC;
寻底2:STICKLINE(中户量<0 AND 中户量< REF(中户量,1),1.5,1.5+中户量,1,0),COLORFF9900;
DRAWTEXT(ISLASTBAR=1,IF(中户量>=0,1.2,1.8),'中户'),COLORYELLOW;
操盘3:STICKLINE(散户量>=0 AND 散户量>=REF(散户量,1),0,散户量,1,0),COLORRED;
减仓3:STICKLINE(散户量>=0 AND 散户量< REF(散户量,1),0,散户量,1,0),COLOR00CC20;
反弹3:STICKLINE(散户量<0 AND 散户量>=REF(散户量,1),0,散户量,1,0),COLOR00CCCC;
寻底3:STICKLINE(散户量<0 AND 散户量< REF(散户量,1),0,散户量,1,0),COLORFF9900;
DRAWTEXT(ISLASTBAR=1,IF(散户量>=0,-0.3,0.3),'散户'),COLORGREEN;
红买盘:MA(C,3),COLORRED,NODRAW;
绿卖盘:MA(C,3),COLORGREEN,NODRAW;
黄反弹:MA(C,3),COLORYELLOW,NODRAW;
蓝寻底:MA(C,3),COLORFF9900,NODRAW;
成交量:VOL,COLORWHITE,NODRAW;

B:=ZIG(3,50/5)*1;
G:=MA(B,2);
D:=CROSS(B,G)*10;
W:=CROSS(G,B)*10;
DRAWTEXT(W=10,4,'卖' ),COLORWHITE;
DRAWTEXT(D=10,4,'买'),COLORCYAN;

② 100%准确的主力资金指标公式

主力介入、资金进出、买入卖出一目了然自己用了1年多,希望大家喜欢股

AA:=LLV(LOW,34);
BB:=HHV(HIGH,30);
DD:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25);
谷:=(((DD-LLV(DD,21))/(HHV(DD,21)-LLV(DD,21)))*(4))*(25);
VAR1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR2:=SMA(VAR1,3,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=SMA(VAR3,3,1);
波: VAR3,COLORWHITE;
段: VAR4,COLORYELLOW;
VAR6:=CROSS(VAR3,VAR4) AND VAR3<20;
DRAWTEXT(FILTER(VAR6,10)=1,40,'买'),LINETHICK1,COLOR00AAFF;
STICKLINE(FILTER(VAR6,10)=1,0,90,1,0),COLORRED;
VAR7:=CROSS(VAR4,VAR3) AND VAR3>80;
STICKLINE(FILTER(VAR7,5)=1,0,90,1,0),COLORGREEN ;
DRAWTEXT(FILTER(VAR7,5)=1,70,'卖'),LINETHICK1,COLORFFCC66;
趋势:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK0,COLORWHITE;
VAR8:=CROSS(VAR2,VAR3) AND VAR3>80 AND VAR3>VAR4;
VAR9:=CROSS(趋势,VAR2) AND 趋势<20 AND 趋势<段;
分批卖出:STICKLINE(VAR8,50,90,1,0),COLOR008360,LINETHICK3;
分批买入:STICKLINE(VAR9,40,0,1,0),COLOR000080,LINETHICK3;
90,COLORGREEN ;
0,COLORYELLOW ;
VAR01:=EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5);
VAR02:=(HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5);
VAR03:=CROSS(VAR02,VAR01);
VAR04:=REF(VAR02,2)<REF(VAR02,1) AND VAR02<REF(VAR02,1);
VAR05:=COUNT(VAR03,7)>0 AND VAR04;
VAR06:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR07:=SMA(ABS(LOW-VAR06),13,1)/SMA(MAX(LOW-VAR06,0),10,1);
VAR08:=EMA(VAR07,10);
VAR09:=EMA(C,5);
VAR10:=LLV(LOW,33);
VAR11:=EMA(IF(LOW<=VAR10,VAR09,0),3)*40;
VAR12:=IF(VAR11>100,VAR11*0.312,VAR11);
资金入场:VAR02,COLORRED;
BAR1:=REF(LOW,1);
BAR2:=SMA(ABS(LOW-BAR1),13,1)/SMA(MAX(LOW-BAR1,0),13,1)*4;
BAR3:=EMA(BAR2,13);
BAR4:=LLV(LOW,34);
BAR5:=EMA(IF(LOW<=BAR4,BAR3,0),3);
BAR6:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
BAR7:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);

BAR8:=BAR6<REF(BAR7,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);

③ 资金博弈指标公式是什么内容

资金博弈指标公式涉及到机构资金、游资资金、中户资金、散户资金。资金博弈指标公式如下:
DRAWGBK(C>0,RGB(0,0,0),RGB(00,0,0),0,资金博弈,0);
JGV:=(L2_VOL(0,0)-L2_VOL(O,1))*VOL/10000;
DHV:=(L2_VOL(1,0)-L2_VOL(1,1))*VOL/10000;
ZHV:=(L2_VOL(2,0)-L2_VOL(2,1))*VOL/10000;
SHV:=(L2_VOL(3,0)-L2_VOL(3,1))*VOL/10000;
机构资金:EMA(JGV,20)*60/CAPITAL,COLORMAGENTA;
游资资金:EMA(DHV,20)*60/CAPITAL,COLOR3399FF;
中户资金:EMA(ZHV,20)*60/CAPITAL,COLORCYAN;
散户资金:EMA(SHV,20)*60/CAPITAL,COLORGREEN。
在软件中,根据逐单交易数据,将基金分为四类:散户、中小投资者、大投资者和超大投资者。基金博弈指数统计各种基金的累计交易量,并与流通盘面进行比较,大致估计各种基金整体金额的控制力度。因为买入数量等于卖出数量,所以四条指数线的值加起来等于0。
资金博弈指标由四条线构成,分别分为 散户、中户、大户、超大资金, 由于买入量等于卖出量,故四条指标线的数值相加为0,指标线后数值单位是该类资金成交量占流通盘的万分比,数值越大,则说明成交量越大。
相反,价值越小,交易量越小。比如散户基金线背后的价值越大,个股散户的交易量就越大,交易就越活跃。相反,价值越小,散户的交易量就越小。当超大资金线向上穿越其他三条线时,表示有大单买入,可能是主仓建仓完成,分时线可能向上拉,是买入信号;当超大规模资金通过三线时,可能是出货操作的主力,这是卖出信号。当大投资者线和超大资金线在0轴以下缓慢上升,而零售线在高位缓慢下降,股价经过长期下跌和底部盘整后,可能是主力在悄悄建仓。
拓展资料:
资金博弈和资金趋势的差别:
1.资金博弈主要就是上述所说的四根线,是根据散户、中户、大户、超级大户四类股票成交量和流通盘作比较得到的各类资金的控盘力度,通过这个指标,我们就可以看出炒作这只股票的人都是什么人?是主力多,还是散户多?它最大的特点是四根指标线的数值相加是零,因为买入量和卖出量一样。
2.而资金趋势说的就是每日资金流向占比情况,它是用柱状线来表示的,绿色柱状线就表示主力资金的流出,红色柱状线就表示主力资金流入,柱状线越高,主力资金流入和流出的程度也就越大。

④ 如何编写通达信主力资金进出指标公式

JGV:=(L2_VOL(0,0) - L2_VOL(0,1))*VOL/10000;
DHV:=(L2_VOL(1,0) - L2_VOL(1,1))*VOL/10000;
ZHV:=(L2_VOL(2,0) - L2_VOL(2,1))*VOL/10000;
SHV:=(L2_VOL(3,0) - L2_VOL(3,1))*VOL/10000;
机构资金:EMA(JGV,60)*60/CAPITAL,COLORMAGENTA;
游资资版金:EMA(DHV,60)*60/CAPITAL,COLOR3399FF ;
中户资权金:EMA(ZHV,60)*60/CAPITAL,COLORCYAN;
散户资金:EMA(SHV,60)*60/CAPITAL,COLORGREEN;

⑤ 通达信公式主力资金进出指标

通达信公式主力资金进出指标公式包括:控股,出货,吸货,对倒出货洗盘,黄色底部吸货,多头买入,多头卖出。由主力介入,资金进出。
拓展资料
主力进出指标ABV(或者OBV):成交量是股市的原动力,是股价涨跌的动力。资金量的增减对股价的涨跌起决定性作用。主力进出指标是对OBV能量潮指标的优化平滑处理而创新改造出来的。主要表示不同时间段资金量的对比变化,并从这种变化的相互关系中更明确地表达资金量的增减变化,从而有效地判断主力资金进出股票的状况。顾名思义就是用来分析和判断一只股票中主力资金的流入和流出情况,在A股市场中,这个指标非常实用,它可以帮助我们更好的跟庄,而跟对庄家则是在股市中赚钱的不二法门。我们都知道,股价的上涨是由成交量来推动的,成交量的放大或缩小对股价的涨跌起着决定性的作用。主力进出指标就是能量潮指标的优化平滑处理加以创新改造得来的一个技术指标,用来表示在不同的时间段,资金量的一个对比变化,并且从这些变化的相互关系中来展现资金量的放大或缩小,从而来判断一只股票中主力资金的进出情况。这是主力进出指标的基本原理。主力进出指标简称为ABV指标,它有三条线,分别代表着短期中期和长期的资金量的变化情况,使用方法有以下八点:
1、短线、中线和长线,所分别代表的是主力的短期中期和长期行为;
2、短线接近中线和长线并且呈平行态势向上发散,就是多头排列,说明主力资金在一遍吃进筹码一遍拉升,这种情况可以跟进,一旦主力筹码拿够了,大幅拉升可期;
3、短线接近中线和长线并且呈平行态势向下发散,就是空头排列,说明其中没有主力存在,或者是主力正在出货,这种情况万不可跟进;
4、中线和长线转头向下,而短线也向下行,形态上出现一个断层向下,这说明主力出货完成了,这只股票在短期内是不可能再有炒作价值的。

⑥ 什么指标公式能看出机构(主力)净买净卖

主力买卖:绿线为短期趋势线,黄线为中期趋势线,白线为长期趋势线。
用法:

1、主力买卖与主力进出配合使用时准确率极高。
2、当底部构成发出信号,且主力进出线向上时判断买点,准确率极高。
3、当短线上穿中线及长线时,形成最佳短线买点交叉形态(如底部构成已发出信号或主力进出线也向上且短线乖离率不大时)。
4、当短线、中线均上穿长线,形成中线最佳买点形态(如底部构成已发出信号或主力进出线也向上且三线均向上时)。
5、当短线下穿中线,且短线与长线正乖离率太大时,形成短线最佳卖点交叉形态。
6、当短线、中线下穿长线,且是主力进出已走平或下降时,形成中线最佳卖点交叉形态。
7、在上升途中,短、中线回落受长线支撑再度上行之时,为较佳的买入时机。
8、指标在0以上表明个股处于强势,指标跌穿0线表明该股步入弱势。

⑦ 资金净流入的指标公式

资金净流入指标公式:
买:=IF(O=C AND (C-REF(C,1))/REF(C,1)*100>9.8,AMOUNT,AMOUNT/((H-L)*2-ABS(O-C))*(C-L));
买%:买/AMOUNT*100,COLORRED,NODRAW;
流入亿元:AMOUNT*买%/100亿,COLORMAGENTA,NODRAW;
流出亿元:AMOUNT/100000000-流入亿元,COLORGREEN,NODRAW;
净流亿元:流入亿元-流出亿元,COLORCYAN,NODRAW;
净流亿元5:SUM(流入亿元-流出亿元,5),COLORCYAN,NODRAW;
STICKLINE(AMOUNT,0,AMOUNT,2,1),COLORGREEN;
STICKLINE(买,0,买,2,0),COLORRED;
A:MA(买,3)COLORYELLOW;
B:MA(买,5)COLORMAGENTA;

⑧ 通达信k线大资金进厂变色指标公式

通达信k线大资金进场变色指标公式有:控股,出货,吸货,对倒出货洗盘,黄色底部吸货,多头买入,多头卖出。
通达信公式主力资金进出指标公式包括:控股,出货,吸货,对倒出货洗盘,黄色底部吸货,多头买入,多头卖出。由主力介入,资金进出。
主力进出指标ABV(或者OBV):成交量是股市的原动力,是股价涨跌的动力。资金量的增减对股价的涨跌起决定性作用。主力进出指标是对OBV能量潮指标的优化平滑处理而创新改造出来的。

⑨ 求通达信用的机构资金公式源码

送你一个我珍藏的机构资金的公式,通达信机构资金流指标公式,源码下面网址里有演示图片.

MA21:MA (CLOSE,21),COLOR00FF00;
MA30:MA(CLOSE,30),COLOR0000FF;
买线:=EMA (C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BUY1:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);DRAWTEXT(BUY1,LOW*0.95,'B'),COLORWHITE,LINETHICK5;
DRAWTEXT (SEL,HIGH*1.05,'S'),COLORWHITE,LINETHICK5;
STICKLINE(买线>=卖线,LOW,HIGH,0.1,0),COLORYELLOW;
STICKLINE(买线>=卖线,CLOSE,OPEN,3,3),COLORYELLOW;
STICKLINE(买线<卖线,CLOSE,OPEN,3,3),COLORGREEN;
STICKLINE(买线<卖线,LOW,HIGH,0.1,0),COLORGREEN;
STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,2.5,0),COLORWHITE;
主力多空:=C;
V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);
HY1:=REF(EMA(V1,3),1);
多空趋势:=MA((CLOSE - HY1) * 10,2);
操盘:STICKLINE(多空趋势>=0 AND 多空趋势>=REF(多空趋势,1),0,多空趋势,3,3),COLORYELLOW;
减仓:STICKLINE(多空趋势>=0 AND 多空趋势< REF(多空趋势,1),0,多空趋势,3,3),COLORYELLOW;
反弹:STICKLINE(多空趋势<0 AND 多空趋势>=REF(多空趋势,1),0,多空趋势,3,3),COLORGREEN;
寻底:STICKLINE(多空趋势<0 AND 多空趋势< REF(多空趋势,1),0,多空趋势,3,3),COLORGREEN;

简要说明:用法同MACD,底背离买入,顶背离卖出

⑩ 哪位大侠帮忙把同花顺主力资金进出场公式放到 选股指标,要大资金进场黄和大资金进场红两个选股指标,

ZLCM:=EMA(WINNER(CLOSE)*70,3);
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;
ZZLJJ:=EMA(ZZLKP,89);
ZJLRQD:=ZZLKP-ZZLJJ;
AA:=EMA(ZJLRQD,3);
BB:=EMA(AA,5);
主力资金进场:=IF(CROSS(AA,BB),1,0);
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),5);
大资金进场黄:=VAR5>REF(VAR5,1) AND C>O;
主力资金进场 OR 大资金进场黄;

阅读全文

与机构资金入场指标公式相关的资料

热点内容
我爱微点金融是培训公司 浏览:284
个人外汇劳务合同范本 浏览:856
华信信托网申地址 浏览:630
融资金额统计表 浏览:169
庞大集团控盘 浏览:892
上海诚拙金融服务 浏览:383
金融服务客户个人承诺 浏览:283
君隆广场财达期货 浏览:365
嘉盛外汇出金安全吗 浏览:852
漆艰明北京信托 浏览:509
st中捷股份 浏览:460
博远金融海南服务有限公司 浏览:29
典汇传播股份转让 浏览:350
201845外汇黄金 浏览:560
安康市众信金融仓储有限公司 浏览:73
南康股指期货 浏览:654
海南航空融资租赁 浏览:456
广东德恒集团股份有限公司 浏览:655
掌上财富建信期货 浏览:108
岭南集团总裁陈学军 浏览:647