导航:首页 > 股市基金 > 翻倍航母副图指标公式

翻倍航母副图指标公式

发布时间:2022-08-01 00:22:11

『壹』 求通达信分时图叠加macd公式

新建一个副图指标,粘贴这段macd公式,然后在分时副图选择这个指标公式就可以在分时副图使用了。

『贰』 求通达信抓翻倍金股起爆点选股器,副图指标公式

求通达信抓翻倍金股起爆点选股器,副图指标公式

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

网上就可以免费下载!我安装了一下!发现这个指标一定要和趋势量能指标配合使用才能完善!!


『叁』 龙头长波副图指标公式

公式是:
STICKLINE(C>0,0,120,15,0),COLORBLUE;
RSV:=(CLOSE-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*100;
FASTK:=SMA(RSV,3,1);
龙:SMA(FASTK,2,1);
龙D:=SMA(龙,5,1);
DRAWBAND(龙D,RGB(0,104,154),龙,RGB(255,0,0));
STICKLINE(龙>=龙D,龙D,龙,3,0),COLOR000085;
STICKLINE(龙<龙D,龙D,龙,3,0),COLOR324800;
DRAWTEXT(CROSS(龙D,龙) AND 龙>70,50,'卖'),COLORGREEN;
L1:=(CLOSE-LLV(LOW,11))/(HHV(HIGH,11)-LLV(LOW,11))*200-60;
凤:SMA(L1,3,1),COLORYELLOW;
凤D:=SMA(凤,3,1),COLORRED;
DRAWBAND(凤D,RGB(0,128,0),凤,RGB(255,97,0));
DRAWTEXT(CROSS(凤D,凤)AND 凤>78,凤,'←快卖');
DIFF:= EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=1000* (2*(DIFF-DEA))/EMA(C,30);
VARA:=EMA(REF(CLOSE,1),4);
VAR1:=(SMA(MAX(CLOSE-VARA,0),6,1)/SMA(ABS(CLOSE-VARA),6,1)*100);
VAR2:=FILTER(MACD<0 AND MACD>REF(MACD,1) AND VAR1<20,5);
VAR3:=CROSS(VAR1,90);
准备:IF(VAR1<3.5,15,0),COLORCYAN,LINETHICK2;
DRAWTEXT(VAR1<3.5,7,'准备'),COLORCYAN;
钱进:IF(VAR2,20,0),COLORMAGENTA,LINETHICK3;
DRAWTEXT(VAR2,10,'“钱”进'),COLORRED;
{DRAWTEXT(VAR3,70,'凤舞ラ小心'),COLORCYAN;}
VAR4:=LLV(LOW,10);
VAR5:=HHV(H,25);
VAR6:=EMA((C-VAR4)/(VAR5-VAR4)*4,4);
DRAWTEXT(CROSS(3.5,VAR6),110,'急卖');
恭喜:STICKLINE(CROSS(VAR6,0.3),-50,-30,3,0), COLOR00AAFF,LINETHICK1;
STICKLINE(CROSS(VAR6,0.3),-40,-30,3,0),COLORRED,LINETHICK1;
DRAWTEXT(CROSS(VAR6,0.3),-45,'恭喜'),COLORMAGENTA;
发财:STICKLINE(CROSS(3.5,VAR6),100,120,2,0), COLORRED,LINETHICK2;
STICKLINE(CROSS(3.5,VAR6),110,120,2,0),COLORYELLOW,LINETHICK2;
DRAWTEXT(CROSS(3.5,VAR6),90,'发财'),COLORYELLOW;
龙行凤影:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)
-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)
-LLV(LOW,27))*100,5,1),3,1);
龙飞:IF(龙行凤影<=10,-20,-40),COLOR0000FF,LINETHICK2;
{DRAWTEXT(龙行凤影<=10,-25,'龙飞'),COLORYELLOW;}
DRAWTEXT(CROSS( 0,MACD)AND VAR1>75,110,'☆高空'),COLORFFFFFF;
红红的天:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)
-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)
-LLV(LOW,27))*100,5,1),3,1);
花开:IF(CROSS(红红的天,2),70,-50),COLORLIMAGENTA,LINETHICK2;
DRAWTEXT(CROSS(红红的天,2),75,'花开了'),COLORMAGENTA;
IF(CROSS(红红的天,2),70,DRAWNULL),CROSSDOT,LINETHICK6,COLORFF77FF;
IF(CROSS(红红的天,2),70,DRAWNULL),POINTDOT,LINETHICK4,COLOR00CCFF;
RSV1:=(((CLOSE - LLV(LOW,29)) / (HHV(HIGH,29) - LLV(LOW,29))) * 100);
K1:=MA(RSV1,5);
D1:=MA(K1,2);
J1:=((3 * K1) - (2 * D1));
明天涨:IF((J1 < 5),25,0),COLORRED,LINETHICK2;
DRAWTEXT((J1 < 5),30,'明天涨'),COLORYELLOW;
R:=RSI;
MAR:=MA(R,3);
F:=100*(C-REF(C,1))/REF(C,1);
HHH:=EMA(R,25)+6,COLORBLUE;
GAODIAN:=REF(R,1)>REF(R,2) AND REF(R,1)>R;
DIDIAN:=(REF(R,1)<REF(R,2) AND REF(R,1)<R) OR (REF(R,1)=REF(R,2) AND REF(R,1)<R AND REF(R,2)<REF(R,3));
BIAOJI:=CROSS(HHH,R);
JIN:STICKLINE(REF(R,2)>REF(R,3) AND REF(R,2)>REF(R,1) AND R>REF(R,1)
AND MAR>REF(MAR,1)+1 AND REF(MAR,2)-REF(MAR,1)>-1
AND REF(R,1)<REF(MAR,1) AND REF(R,2)-REF(MAR,2)>-3
AND REF(R,1)<38 AND R<HHH AND F<8,100,120,2,0),COLORRED;
DRAWTEXT(JIN,110,'RSI买'),COLORYELLOW;
VAR7:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
VAR8:=EMA(VAR7,5), LINETHICK2,COLOR6600FF;
VAR9:=100*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60)),LINETHICK2;
STICKLINE(CROSS(VAR8,VAR9),0,20,2,0);
DRAWTEXT(CROSS(VAR8,VAR9),20,'追涨');
VOLUME:=VOL/10000,VOLSTICK;
MAVOL1:=MA(VOLUME,5)/10000;
MAVOL2:=MA(VOLUME,35)/10000;
MAVOL3:=MA(VOLUME,135)/10000;
地量:IF(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),-25,-50),COLORMAGENTA,LINETHICK3;
DRAWTEXT(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),-29,' 地量'),COLORRED;
DRAWTEXT(LAST(MA(C,5)<MA(C,10),5,0) AND "CCI.CCI">REF("CCI.CCI",1) AND CROSS("CCI.CCI",-100),-45,'CCI买点'),COLORYELLOW;
A51:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
LC:=REF(CLOSE,1);
RSI2:=((SMA(MAX((CLOSE-LC),0),3,1)/SMA(ABS((CLOSE-LC)),3,1))*100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
出局:IF(CROSS(88,RSI2),100,120),COLORLIGREEN,LINETHICK3;
DRAWTEXT(CROSS(88,RSI2),100,'虎'),COLORGREEN;
RSV3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV3,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
X:=LLV(J,2)=LLV(J,8);
进场:IF(CROSS(J,REF(J+0.01,1)) AND X AND J<20,0,-20),COLORYELLOW,LINETHICK2;
DRAWTEXT(CROSS(J,REF(J+0.01,1)) AND X AND J<20,-10,'龙'),COLORYELLOW;
WZ:=150=CURRBARSCOUNT;
{DRAWTEXT(WZ=1,50,'【波段操作】'),COLORYELLOW;}
DRAWTEXT_FIX(1,0.3,1,0,'【波段操作】 ')COLORYELLOW。

『肆』 通达信软件将选股公式改为副图指标的问题。

打开你的vol 成交量指标,打开源码把下面两句源码复制进去。然后保存。 你就会看到你需要的结果了。
AA:=VOL>=REF(V,1)*1.91 && C>REF(C,1);
STICKLINE(AA,0,V,1,0),COLORYELLOW;

『伍』 股票中什么是副图指标公式

简单的讲就是不出现在K线图上的指标。在K线图下面。你可以根据自己的喜好调整幅图数量。只需要点击鼠标右键找到指标数量就可以,然后在你点击的幅图上输入你想要的指标代码~~希望能帮助到你

『陆』 把副图指标改成红柱、绿柱、空中加油的选股指标公式

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
A1:=
MACD>=0
AND REF(MACD,1)>=0
AND REF(MACD,2)>=0
AND REF(MACD,3)>=0
AND MACD>REF(MACD,1) AND REF(MACD,1)<REF(MACD,2)
AND REF(MACD,2)<REF(MACD,3) ;
A2:=MACD>0 AND REF(MACD,1)<0;
A3:=MACDREF(MACD ,1) AND REF(MACD ,1)<REF(MACD ,2)
AND REF(MACD ,2)<REF(MACD ,3)
AND REF(MACD ,3)<REF(MACD ,4);
XG:A1=1 OR A2=1 OR A3=1;

『柒』 股票副图公式

如图所示,在K线主图位置的指标为主图叠加指标,如图中的均线;在副图位置显示的指标则为副图指标,如图中的KDJ指标、成交量指标。 一些指标既可以主图,也可以副图显示,如均线,但大家习惯了显示在主图。

『捌』 求问大神通达信副图指标公式怎么转化为选股公式!!!

V1:=EMA(CLOSE,60)-EMA(CLOSE,300);V2:=EMA(V1,300);
V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
V4:=SMA(V3,2,1);
V5:=SMA(V4,2,1);
V6:=CLOSE/REF(CLOSE,3)>=1.1;
V7:=BACKSET(V6,3);
买入:IF((V7 AND COUNT(V7,3)=1),30,0),COLORYELLOW,LINETHICK3;DRAWTEXT(买入,35,'买入 '),COLORYELLOW,LINETHICK3;
将公式复制到条件选股里即可。

『玖』 哪个大神有这两个指标,求这两个通达信副图指标,谢谢!

通达信主力监控指标公式:

AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
买量:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),LINETHICK0,COLORRED;
卖量:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL/2)),LINETHICK0,COLORGREEN;
进出量:=买量+卖量,COLOR00FFFF;STICKLINE(进出量<0,0,进出量,1,0),COLORFF6600;
STICKLINE(进出量<0,0,进出量,3,0),COLORFF9900;
STICKLINE(进出量<0,0,进出量,1.5,0),COLORFFCC00;
STICKLINE(进出量<0,0,进出量,0.5,0),COLORCYAN;
STICKLINE(进出量>0,0,进出量,3,0),COLOR000099;
STICKLINE(进出量>0,0,进出量,3,0),COLOR0000CC;
STICKLINE(进出量>0,0,进出量,1.0,0),COLOR0000FF;
STICKLINE(进出量>0,0,进出量,0.5,0),COLORCC66FF;N:=1;QJ0:=(HIGH+LOW+CLOSE)/3;
QJ1:=IF(HIGH=LOW,1,HIGH-MAX(OPEN,CLOSE));
QJ2:=IF(HIGH=LOW,1,MAX(CLOSE,OPEN)-QJ0);
QJ3:=IF(HIGH=LOW,1,MIN(OPEN,CLOSE)-LOW);
QJ4:=IF(HIGH=LOW,1,QJ0-MIN(CLOSE,OPEN));
QJ5:=VOL/(IF(HIGH=LOW,4,HIGH-LOW));
QJ6:="MACD.DIF">"MACD.DEA" AND "MACD.DEA"<0;
QJ7:="KDJ.K">"KDJ.D" AND "KDJ.D"<30;
QJ8:="MACD.DIF"<"MACD.DEA";
QJ9:="KDJ.K"<"KDJ.D" AND "KDJ.K">80;
特大:QJ4*QJ5,NODRAW;大单:QJ3*QJ5,NODRAW;
中单:QJ1*QJ5,NODRAW;小单:QJ2*QJ5,NODRAW;
W1:=SUM(大单,N)+SUM(特大,N);W2:=SUM(小单,N)+SUM(中单,N);
量振1:=特大>大单 AND 大单>小单;
量振2:=特大<小单 AND 大单<小单;
标振1:=QJ6 AND QJ7;
标振2:=QJ8 AND QJ9;
A:=W1-W2;A0:=IF(A>0,A,0);B0:=IF(A<0,A,0);
STICKLINE(A0,0,A0,1,0),COLOR000044;主力持仓:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORFF00FF;主力筹码集中度:WINNER(C)*100,COLORRED;

『拾』 根据一个成交量公式帮忙编个通达信副图指标及其选股公式

标示出向上的红色箭头
..................................................................
VVOL:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,-1,-1),COLOR00C0C0;
VOLUME:VOL,VOLSTICK;
J:=KDJ.J;
AA:=VOL>=REF(V,1)*1.91 && C>REF(C,1);
AA1:=VOL<REF(LLV(VOL,21),1);
AA2:=VOL<REF(LLV(VOL,55),1);
AA3:=ABS(VOL-REF(VOL,1))/REF(VOL,1)<=0.05;
STICKLINE(AA,0,V,1,0),COLORYELLOW;
STICKLINE(AA1,0,V,1,0),COLORGREEN;
STICKLINE(AA2,0,V,1,0),COLORMAGENTA;
STICKLINE(AA3,0,V,1,0),COLORWHITE;
MV1:MA(VOL,5);
MV2:MA(VOL,10);
MV3:MA(VOL,20);
{红色箭头}DRAWICON(VOL>=REF(V,1)*1.91 && C>REF(C,1) AND J<=70,V*1.05,1);
************************************************************
及其选股公式
--------------------------------------------------
选股:KDJ.J<=70 AND VOL>=REF(V,1)*1.91 && C>REF(C,1);

阅读全文

与翻倍航母副图指标公式相关的资料

热点内容
金本位制度下汇率决定的一般原理 浏览:661
tobox完成a轮融资 浏览:963
首创证券成都牛王阁 浏览:548
中唐宏瑞金融公司 浏览:642
7武汉迪鳌金融服务有限公司 浏览:247
樊钢樊钛股票 浏览:244
股份代持合同甲方是写什么 浏览:171
公司假理财 浏览:897
买房怎样贷款合适 浏览:1000
中国人民银行境外汇款不成功 浏览:246
菜鸟驿站佣金谁付的 浏览:537
棉花期货十年回顾 浏览:801
2019年1月8日越南盾汇率 浏览:722
信维通信融资担保率 浏览:627
延边鑫悦房地产开发股份有限公司 浏览:271
汇率变化与币值的关系计算 浏览:922
找别人代购汇率变了要涨价吗 浏览:89
android汇率转换器 浏览:51
金融期货的持仓量计算 浏览:553
理财魔方基金了 浏览:336