导航:首页 > 股市基金 > 底部放量选股指标公式

底部放量选股指标公式

发布时间:2022-09-28 15:04:17

Ⅰ 通达信选股指标公式

通达信选股公式1、多方炮TJ1:=COANDC=HAND(C-REF(C,1))REF(C,1)100=5;TJ2:=VOLTJ4:=EVERY(MAX(C,O)MA(C,7),3)ANDCAPITAL10000007;TJ3:=COANDC=H;XG:TJ1ANDREF(TJ2,1)ANDREF(TJ3,2)ANDTJ4;

通达信选股公式2、向上跳空缺口三天不回补选股公式:XSTK:=LOWREF(HIGH,1);TT1:=BARSLAST(XSTK)+1;HH:=REF(HIGH,TT1);不回补:=TT1=3ANDCOUNT(XSTK,TT1)=1ANDLOWHHANDLOW=HH1.01ANDNOT(EXIST(CROSS(HH,LOW),TT1));COUNT(LOWREF(HIGH,1),3)0AND不回补;

通达信选股公式3、向上跳空缺口当天不回补选股公式:XSTK:=LOWREF(HIGH,1);TT1:=BARSLAST(XSTK)+1;HH:=REF(HIGH,TT1);不回补:=TT1=1ANDCOUNT(XSTK,TT1)=1ANDLOWHHANDLOW=HH1.001ANDNOT(EXIST(CROSS(HH,LOW),TT1));缺口:=LOW=HH1.001;去ST:=IF(NAMELIKE('ST'),0,1)ANDIF(NAMELIKE('S'),0,1)ANDIF(DYNAINFO(9)=0,0,1){停牌};未补:COUNT(LOWREF(C,1),3)0AND不回补AND去ST;

通达信选股公式4、锤子线选股公式B:=IF(CO,O,C);B1:=IF(CO,C,O);锤子线选股:if((B-L)ABS(C-O)=2and(H-B1)ABS(C-O)1andco,1,0);

通达信选股公式5、启明星+选股预警公式{启明星}VARF1:=TROUGHBARS(3,15,1)4;DRAWTEXT(FILTER(VARF1=1,3),48.8,'启明星'),COLORRED;空:=EMA((CLOSE-MA((2CLOSE+HIGH+LOW)4,30))MA((2CLOSE+HIGH+LOW)4,30)100,3),COLORWHITE;STICKLINE(FILTER(VARF1=1,5)AND多空-10,60,0,3,0),COLORF00FF0;STICKLINE(FILTER(VARF1=1,5),60,0,1,0),COLORYELLOW。

通达信选股公式6、选股预警公式:VARF1:=TROUGHBARS(3,15,1)4;启明星:FILTER(VARF1=1,3);

通达信选股公式7、平头底部形态的选股公式K1:=ABS(LOW-REF(LOW,1))0.02;K2:=ABS(LOW-REF(LOW,2))0.02;K3:=ABS(LOW-REF(LOW,3))0.02;K4:=ABS(LOW-REF(LOW,4))0.02;K5:=ABS(LOW-LLV(LOW,5))0.02;K1ORK2ORK3ORK4ANDK5;20均线之上出现的平底(强势股)K1:=ABS(LOW-REF(LOW,1))0.02;K2:=ABS(LOW-REF(LOW,2))0.02;K3:=ABS(LOW-REF(LOW,3))0.02;K4:=ABS(LOW-REF(LOW,4))0.02;K5:=LOWMA(C,20)ANDABS(LOW-LLV(LOW,5))0.02;K1ORK2ORK3ORK4ANDK5;用这个通达信选股公式选出来的股票,最好是回撤到前头部止跌的,是绝对强势,成功率极高。

拓展资料
通达信选股公式1.公式类型说明:调出公式管理器:功能à专家系统à公式管理器公式类型分为四大类:技术指标公式、条件选股公式、交易系统公式、五彩K线公式。

通达信选股公式1.1技术指标公式:我们在技术分析界面中见到的指标为技术指标公式,比如KDJ,MACD等;通过公式管理器编写技术指标公式,在公式管理器界面选择技术指标公式,点击右边的“新建”就可进入技术指标公式编辑区。通达信选股公式编写?在指标公式编辑区,可以通过“引入指标公式”,在已有指标的基础上修改指标公式,也可以通过插入函数来实现指标公式的编写。

通达信选股公式1.2条件选股公式:利用条件选股公式可以把符合一定技术形态的个股选出来,首先在公式管理器中建立条件选股公式,再通过“条件选股”调用条件选股公式。

Ⅱ 请高手帮我把通信达公式中的底部放量做个选股公式,谢谢!

底部放量:CLOSE<MA(CLOSE,80)-MA(CLOSE,10)/3 && VOL/240>MA(VOL,5)/240 &&CLOSE>REF(CLOSE,1)*1.08 && CLOSE<MA(CLOSE,13)*1.3;
用你给的编写后,没有符合要求的个股。

Ⅲ 请老师帮忙写五个选股公式

趋势线:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
AA:CROSS(趋势线,10);
---------
底部吸筹指标:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100;
AA1:CROSS(底部吸筹指标,0);
----------
先知:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
AA2:CROSS(先知,0);
-------------

底部吸筹指标:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100;
AA3:CROSS(底部吸筹指标,10);
----------
n:=10;{可调,0--10)
先知:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
AA4:CROSS(先知,n);
{赶脚,AA3--AA4,好点,AA4的n调调更好}
----------------
底部吸筹指标:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100;
可能放量拉升:CROSS(底部吸筹指标,-24);
{这个也行}

Ⅳ 长期地量突然放量拉升选股指标公式

底部吸筹指标:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100;IF(crOSS(底部吸筹指标,-5.4),(8+底部吸筹指标)*10,0);
地量是相对于大盘处于高位的天量而言,通过统计历史上股指处于高位、低位的成交量数据,可以发现,地量的标准有迹可循。衡量中级下跌行情是否见底的标准是:底部成交量要缩至顶部最高成交量的20%以内。如果成交量大于这个比例,说明股指仍有下跌空间;反之,则可望见底。如著名的“519”行情,缩量最为明显,此后筑成的底部,创造了历时17个月的大牛市。其他几次底部缩量程度与牛市持续周期也都可以验证同样的规律。
地量规则还可以用来预测牛市中的调整是否结束,以及当前的调整到底是中级调整,还是小级别的调整。如果成交量在下跌过程中能够迅速缩小到高峰期的30%以内,则调整可望结束,牛市继续的概率较大。反之,如果在下跌的过程中,成交量不能有效萎缩,说明市场分歧较大,大主力在利用人们惯性心理大幅减仓,调整的幅度将加大,时间将延长。

Ⅳ 底部横盘放量选股公式怎么写 通信达

放量:VOL>REF(HHV(VOL,10),1)*3;

Ⅵ 请老师帮忙写个选股公式,选股条件,底部放量下影线,次日缩量不破昨天最低价

A:=C<REF(C,1)ORC<O;

长影:=(MIN(C,O)-L)/L*100>2ANDC<MA(C,5)ANDC<MA(C,60)ANDV>REF(V,1);

XG:C>REF(L,1)ANDV<REF(V,1)ANDREF(长影,1)=1;

Ⅶ 高分求股票指标的选股公式!附公式

VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
底部吸筹指标:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100;
先知:=(CLOSE-MA(CLOSE,5))/MA(CLOSE,5)*100;
可能放量拉升:=IF(CROSS(底部吸筹指标,-24),1,0);

{下面三句,你选你需要就ok}

白柱:CROSS(底部吸筹指标,-24);

粉柱:VAR9>-150;

红柱:REF("KDJ.J",1)<0 AND "KDJ.J">0;

{STICKLINE(VAR9>-150,0,VAR9,3,0), , COLORFF00FF;//粉色

STICKLINE(CROSS(底部吸筹指标,-24),100,0,6,0), , COLORFFFFFF;//白色

短线获利:STICKLINE(REF("KDJ.J",1)<0 AND "KDJ.J">0,60,0,2,0),COLOR0000FF;//红色}

Ⅷ 请大神帮忙写个股票选股公式!

汇总几种股票选股公式供参考:
1、多方炮为一种K线形态,走势上呈现两阳夹一阴的K线技术形态。价格连续下跌或横盘震荡,第一天多方发力上攻,高开高走,创下近期新高。但第二天出现回调整理的走势,第三天则多方再度放量上攻,形成突破大阳线,再创新高。多方炮选股公式:TJ1:=C>0AND C=HAND(C-REF(C, 1) ) /REF(C, 1) *180>=5;
TJ 2:=UOLTJ 4:=EUERY(MAX(C, 0) >HA(C, 7) , 3)AND CAPITAL/1008000<7;
TJ 3:=C>0ANDC=H;
XG:TJ1 AND REF(TJ 2,1) AND REF(TJ 3, 2) AND TJ 4;
2、早晨之星是股市中比较常见的底部或是阶段性底部的信号之一。在理论上,它是由三根K线组成,先是拉出一根有力度的阴线,再是一根小阳或小阴线、螺旋桨、锤头线、倒锤头线等,最后拉出一根有力度的阳线。三条K线就组成了早晨之星K线组合。早晨之星又称为希望之星。早晨之星选股公式:
KSTAR:(REF(CLOSE, 2) /REF(OPEN, 2) <0.98) &&(REF(OPEN, 1)1&&CLOSE>REF(CLOSE, 2) AND UOL/REF(UOL, 2) >=1ANDHA(UDL, 5) >MA(UOL, 34) AND HA(C, 5) >HR(C, 25) AND U>MA(UOL, 5) ;
3、乌云盖顶是一种开始看跌的K线形态,它由一根阳线和一根阴线构成,出现在涨势之中,市场高开向下,收盘价跌过阳线的二分之一。乌云盖顶选股公式:
ZT:=(0-REF(H, 1) ) /REF(H, 1) *100>0;
实体:=(MAX(C, 0) -H IN(C, 0) ) /MIN(C, 0) *100>2ANDC<0;
乌云盖顶:=ZT AND 实体;
TT:=BARS =LAST(乌云盖顶);
QM 1:=HHU(H, TT) <=REF(H, TT) ;
XG:CROSS(C, REF(O, TT) ) AND TT<90 ANDREF(QN1, 1) ;
4、猎豹出击指的是股价在长期过程中庄家会悄然建仓,然后在某一个瞬间突然放量上攻;股价在长期横向盘整过程中庄家也同样会悄然建仓,然后在某一瞬间突然放量上攻;这两种走势就像猎豹匍匐前行接近猎物,然后突然跃起出击一样!准确的说,猎豹出击形态就是主力拉升前的K线形态,而且迅速伶俐,攻势猛烈!猎豹出击选股公式:
M1:=MA(C,60);
A 1:=COUNT(C31;
A 2:=CROSS(C, H 1) ;
A 3:=C/REF(C, 1) >1.045;
A1 AND A2 AND A3.

Ⅸ 求通达信 阶段底部K线放量上攻,第二天缩量的选股公式

嘿、先到证券公司开户。他们会跟你说怎么买的。 个人建议、股市是个吞钱的地方、最好别进来。 如果一定要进入、请先别操作、买些书、好好看。

Ⅹ 通达信软件怎么编辑股价在底部放最大量的股票公式

底部放量,这种形态分析没有标准答案,这和每个人的交易周期有关,所以你需要设计你自己的条件,
认为底部形成的条件,放量的条件.
例如下面的例子,股价在n日内百分之80的时间在下跌,在某一天放量,成交量是过去n日内平均成交量的2倍以上,并且股价上涨.
这只是一个例子而已.不具备任何选股功能.
N:=10;
XG:COUNT((C-LLV(L,N))/(HHV(H,N)/LLV(L,N))N*0.8 AND V/MA(V,N)>2 AND C>REF(C,1);

阅读全文

与底部放量选股指标公式相关的资料

热点内容
江西省商品房销售价格 浏览:340
nxepp均衡汇率 浏览:48
平安证券的融资融券怎么样 浏览:325
汇率的风险种类和控制方法 浏览:762
东方财富证券佣金万18 浏览:574
九江市金融控股集团有限公司董事长 浏览:352
马上金融属于哪个公司 浏览:190
保集集团裘东方 浏览:851
香港兑人民币汇率 浏览:185
美元100兑人民币是多少人民币汇率 浏览:458
湖北金融租贷股份有限公司 浏览:456
外汇远期价格斜杠 浏览:46
人民币账户a股持仓 浏览:825
单位外汇 浏览:754
公司客户佣金协议范本 浏览:5
融资融券交易费率最低的券商 浏览:561
侨鑫集团研发部 浏览:868
银行理财组合久期 浏览:76
投资金融公司有风险吗 浏览:777
中华联合保险公司做金融 浏览:377