导航:首页 > 股市基金 > 通达信涨停回调二次起飞选股指标

通达信涨停回调二次起飞选股指标

发布时间:2022-11-21 17:46:25

㈠ 求高手编写一个通达信 涨停后继续再涨2天的选股公式 不胜感激

T1:=CLOSE/REF(CLOSE,1)>=1.0996;
T2:=BARSLAST(T1)=3;
T3:=REF(CLOSE,1)>REF(CLOSE,2)
AND
REF(CLOSE,2)>REF(CLOSE,3);
XG:T2
AND
T3;
说明,涨停后再涨2天,这是在涨停后的2天选出来还是涨停后的3天选出来,这里设计是涨停后的第3天。

㈡ 求老师写个通达信,涨停后回调到涨停二分之一的位置的选股公式,谢谢

涨2停:=C>=INTPART(REF(C,1)*(1.0995)*100)/100 AND C=H AND CURRBARSCOUNT<=20;
涨停中处:=REF((H+L)/2,BARSLAST(涨2停));
XG:CROSS(涨停中处*1.006,C) AND NOT(涨2停) AND C>涨停中处*0.995;

㈢ 求下跌一倍后第一次涨停后回到起涨点的通达信选股公式

编写高位下来第一次涨停后回调到起点位置这个条件很模糊,很多细节没有明确清楚,例如高点位置条件没有,那怎么计算一半,没法计算一半这个涨停就无法确定后面的条件更无从谈起,等等还有很多细节这个选股条件都没说清楚。

㈣ 底部启动一个涨停后回调二天的选股公式

底部公式不好写,我有涨停后两天缩量回调的,这样的公式每天能选出来的股也不多,你可以自己挑一下底部的
通达信选股公式已测试:
XG:BARSLAST(C/REF(C,1)>=1.0996)=2 AND NDAY(REF(V,1),V,2);
那个2代表缩量天数,可以修改,如:想选出涨停后连续5缩量下跌的股票把数值修改成5即可

㈤ 求:通达信软件,股价涨停继续上攻后,经过调整,股价再次回落到前期涨停价的选股公式,谢谢!

AA:=EXIST(C/REF(C,1)>=1.099,10);
AA1:=C=H AND C/REF(C,1)>=1.099;
AA2:=IF(AA1,C,DRAWNULL);
AA3:=BARSLAST(C/REF(C,1)>=1.099);
AA4:=ABS(AA2-C)/AA2<0.02;
AA5:=AA3<10;
选择:AA AND AA4 AND AA5

公式理解
10天内出现过涨停,最近回调,回调开数与涨停天数不超过10天,回调价格与涨停日价格比在2%之间(上下都有可能)

㈥ 求一个涨停后回调到起点的选股公式

这是一个N=60天内有涨停,现在跌回到涨停的开盘价附近的选股公式(跌回到开盘价以上及5%以下),这是以60天内第一个涨停作为参考,60天内有多个涨停,如果要用第二个涨停的开盘价,可以用划线工具在第二个涨停的开盘价画线,作为参考。也可以调整60的大小重新选。如果选出来的股60天内没有涨停日,则是60天前面的一个涨停的开盘价参考选出来的,删除就可以了。仅供参考。

ZT:=C/REF(C,1)>1.095;

AC2:=REF(O,BARSSINCEN(ZT,60));

XG: C>AC2 AND C/AC2<1.05;

㈦ 涨停板后回调(2-3个交易日)10-15%的选股指标(通达信)

ZT:=CLOSE>REF(CLOSE,1)*1.093; { 以涨停收盘 }
ZTO:=EXIST(ZT,N); { N天存在以涨停收盘 };
L*1.1<HHV(H,N) and ZTO;

㈧ 通达信里涨停回调企稳的选股公式

T1:=REF(C,5)>=REF(C,6)*1.099;
T2:=REF(C,1)<REF(C,5)*0.95 AND REF(C,1)>=REF(C,5)*0.88;
T1 AND T2 AND C/REF(C,1)>1 AND C/REF(C,1)<1.05;

测试通过,希望能够帮助你!

㈨ 通达信公式涨停选股的公式

n:=3;
ref(c,n)>=ref(c,n+1)*1.0975;

阅读全文

与通达信涨停回调二次起飞选股指标相关的资料

热点内容
股票民生软件 浏览:585
东方领众集团干什么的 浏览:538
3000万台币对人民币汇率 浏览:670
生源地贷款在什么地方 浏览:44
恒生商业极速贷款 浏览:547
德茂金融公司 浏览:357
向太理财买的啥基金 浏览:690
罗斯公司理财第九版课后案例答案 浏览:247
2017微交易还能做的 浏览:98
上交所股票期权的最小交易单位 浏览:74
理财收益要缴所得税吗 浏览:605
外汇投资交易 浏览:559
外盘期货黄页88 浏览:144
日内交易新秘籍 浏览:215
抵押贷款农业银行利率 浏览:736
广发证券苏州营业部 浏览:762
老虎证券吗金融 浏览:628
海南股票大跌 浏览:643
黑猫股份原名叫什么 浏览:491
报送财务会计报告股东 浏览:63