导航:首页 > 股市基金 > 质变主图指标公式

质变主图指标公式

发布时间:2022-11-21 19:02:57

『壹』 缠论主图通达信指标公式源码

搜索缠论选股缠论工具包

『贰』 股票上的指标公式是什么

技术指标有好多,在此就简要的列举几个,全当是抛砖引玉。 DMA指标 DMA指标利用两条不同期间的平均线,计算差值之后,再除以基期天数。它是两条基期不同平均线的差值,由于其是将短期均线与长期均线进行了协调,也就是说它滤去了短期的随机变化和长期的迟缓滞后,使得其数值能更准确、真实、客观地反映股价趋势。故它是一种反映趋势的指标 应用法则: ① DMA是两条基期不同平均线差值。实线向上交叉虚线,买进。 ② 实线向下交叉虚线,卖出。 ③ DMA 也可观察与股价的背离。 RSI指标 相对强弱指数是通过比较一段时期内的平均收盘涨数和平均收盘跌数来分析市场买沽盘的意向和实力,从而作出未来市场的走势。 (1)计算公式和方法 RSI=[上升平均数÷(上升平均数+下跌平均数)]×100 应用法则: ① RSI 值于 0%-100%之间呈常态分配。当6 日RSI 值在94% 以上时,股市呈超买现象,若出现 M头为卖出时机;当 6日RSI 值在 13%以下时,股市呈现超卖现象,若出现 W底为买进时机。 ② ②当快速RSI 由下往上突破慢速RSI 时,为买进时机;当慢速RSI 由上往下跌破快速RSI时,为卖出时机。

『叁』 主力状态三色指标公式

三色K线主图指标公式分享:
主趋势线:EMA(EMA(C,10),10),COLORRED,LINETHICK3;
B:=主趋势线>REF(主趋势线,1);
IF(B-1,主趋势线,DRAWNULL)COLORBLUE,LINETHICK3;
AA:=EMA(C,5) > EMA(C,20);
BB:=EMA(C,5) < EMA(C,20);
CC:= EMA(C,5) > EMA(C,10);
CC1:=EMA(C,5) < EMA(C,10);
DD:=CLOSESTICKLINE(AA,H,L,0,0),COLORRED;
STICKLINE(AA,O,C,3,1),COLORRED;
STICKLINE(AA AND DD,O,C,3,0),COLORRED;
STICKLINE(BB,H,L,0,0),COLORGREEN;
STICKLINE(BB,O,C,3,1),COLORGREEN;
STICKLINE(BB AND DD,O,C,3,0),COLORGREEN;
STICKLINE(BB AND CC,H,L,0,1),COLORWHITE;
STICKLINE(BB AND CC,O,C,3,1),COLORWHITE;
STICKLINE(BB AND CC AND DD,O,C,3,0),COLORWHITE;
STICKLINE(AA AND CC1,H,L,0,0),COLORWHITE;
STICKLINE(AA AND CC1,O,C,3,1),COLORWHITE;
STICKLINE(AA AND CC1 AND DD,O,C,3,0),COLORWHITE;
AAA:=CONST(HHV(C,90));
DRAWTEXT(C AND CURRBARSCOUNT=80 ,AAA, '红色K线做多,绿色K线做空,白色K线观望。 '),COLORYELLOW;
拓展资料
票计算出主力的成本价,也就是指主力的持仓成本,持仓成本是主力的最高机密,但我们可以通过两种方法获得这一机密。
一、从操盘软件中直接获取。
一般来说,所有券商提供的实盘操作系统都可以查询。
从F10资讯中,我们可从“股东研究”一栏了解机构的进出情况。
首先,从“股东户数”及“人均持筹”数据的变化可以从整体上判断机构动向以及个股筹码的变动趋势。
其次,预测机构介入成本。
由于公布报表的时间和股东人数的统计时间有一段时间差,所以我们要预测机构介入的成本,以便做到心中有数。
如果目前的股价比三季度的平均成本还低,说明主力也被套;如果涨幅不大且成交量平平,说明主力短期并没有出局;如果涨幅较大了,再看近期的量能变化情况再作研判。
若再结合二季度进驻的机构来估算成本,在目前的价位上,部分机构也可能被套。
因此,根据推算结果,我们可以在当前价位或逢低大胆介入,因为主力的建仓成本就在附近。
值得一提的是,股东人数的增加与减少并非决定股价涨跌的唯一因素。
在用该指标选择个股时,应注意该指标的局限性。
比如主力机构有可能期末采用突击重仓或分仓的方法来达到迷惑中小投资者的目的等。
特别是那些典型的庄股,即使股东人数再减少我们也应该岿然不动。
正确的方法应该是与公司基本面的变化结合起来判断。
二、根据均线来推断。
一般而言,中短线主力建仓时间大约需要4-12周,平均约8-10周。
从周K线图上,我们可以估算8-10周均价线是主力的成本区域(虽有一定误差,但不会偏差10%,所以谨慎起见,我们取10周线作为主力建仓成本)。
作为主力,其操盘的个股升幅至少在50%以上,多数为100%甚至更多。
一般地,一只股票从一波行情的最低点到最高点的升幅若为150%,则主力的正常利润是100%-120%左右。
这是因为,主力要想在市场中获利,也必须要付出“代价”,这个“代价”是固定不变的,也是主力在“坐庄”过程中不可避免的,这就是建仓成本。
亦即主力的建仓成本大约需要付出20%-40%的利润空间。
主力的建仓成本算出来以后,再在这个价位上乘以150%,即为主力将来拉升的最低目标位。

『肆』 一个 通达信 主图指标,求老师 编写为一个选股公式, 要求--主图出现“到底了,抢钱”选入

很多高手都说:顺势而为!至于底部我有判断的标准。

『伍』 通达信 主图显示板块的指标

如果要想在主图上显示板块(或行业)提示字样,请按下面公式样本在你的常用主图公式的后面照样编写即可,因板块行业较多,只举例了几个板块(房地产、有色金属、煤炭行业、金融行业、钢铁行业)。
下面公式是在均价线主图后补充的板块(或行业)提示公式。
{均价线主图公式}
MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,60);
MA5:MA(CLOSE,120);
{以下板块或行业提示}
A1:=IF(INBLOCK('房地产'),1,0);
A2:=IF(INBLOCK('有色金属'),1,0);
A3:=IF(INBLOCK('煤炭行业'),1,0);
A4:=IF(INBLOCK('金融行业'),1,0);
A5:=IF(INBLOCK('钢铁行业'),1,0);
D:=CURRBARSCOUNT;
KD1:DRAWTEXT(A1=1 AND D=3,H*1.1,'房地产')COLORYELLOW;
KD2:DRAWTEXT(A2=1 AND D=3,H*1.1,'有色金属')COLORYELLOW;
KD3:DRAWTEXT(A3=1 AND D=3,H*1.1,'煤炭行业')COLORYELLOW;
KD4:DRAWTEXT(A4=1 AND D=3,H*1.1,'金融行业')COLORYELLOW;
KD5:DRAWTEXT(A5=1 AND D=3,H*1.1,'钢铁行业')COLORYELLOW;
{可按上面公式格式添加其它的板块或行业}

『陆』 如何将通达信主图公式指标改成选股公式 :=

通达信选股公式选股,需要下载历史数据,点击主界面-系统-盘后数据下载-,第一次下载最好设置一下时间,从1990年1月1日开始,直到当天收盘区间,沪深分钟图只能下载最近3个月的。实践显示:

1、每个开盘交易日8点50至9点30之间,公式选股会失败,无论什么公式选股,选出结果为0,所以要避开这个时间段。

2、历史数据不全,选股结果也不完整。

3、有时候其它程序占用电脑资源,也可能导致选股失败。

4、选股失败后,如果历史数据没问题,也没有其它程序占用资源,关闭软件,重新打开软件,再执行一次选股即可。

温馨提示:以上解释仅供参考,如需修改公式建议联系通达信专业人员核实为准,不同方式显示的效果会不同可选择想要的方式进行选择,通达信软件很多版本不支持系统指标的修改。
应答时间:2021-12-02,最新业务变化请以平安银行官网公布为准。

『柒』 请问什么是股票公式主图和副图,有人编写了主图公式怎么样加载到K线内我怎么不会叠加

一般在公式使用中要用到这2个说法:
主图指标(公式主图):一般在K线中叠加应用的指标,如K线中的均线。
副图指标(公式副图):在K线的下面显示,如MACD指标,KDJ等指标。
主图公式加载到K线内:
按CTRL+F,进入公式管理器,在技术指标里,选择其他类型,点新建,在空白处将内容复制粘贴(有的需要设参数,大多数不需要),画线类型这时选择主图叠加,写上名称,确定即可。
然后在K线中输入自己的指标名称就可以看见了。

『捌』 通达信主图指标:质变主图

A:=DRAWLINE(LOW<=LLV(LOW,120),LOW,HHV(H,6)<=HHV(H,10),LLV(LOW,6),1),
COLORBLUE ,LINETHICK2;
TY:=C;
VAR0:=(MA(CLOSE,5)+MA(CLOSE,10)+MA(CLOSE,15)+MA(CLOSE,20))/4;
界点:=MA(CLOSE,43),COLORFFFFFF,LINETHICK2;
突破:REF(EMA(C,14),1),NODRAW; 积极操盘区:IF(VAR0>REF(VAR0,2),VAR0,DRAWNULL), COLORRED, LINETHICK2; 持币观望区:IF(VAR0<REF(VAR0,2),VAR0,DRAWNULL), COLORGREEN, LINETHICK2;
MA0:=MA(C,0)COLORYELLOW ,LINETHICK2;
K:=(C+H+L)/3; D:=MA(K,4);
顶部:=HHV(H*0.98,55)COLORYELLOW,LINETHICK2;
Q:=DRAWTEXT(REF(C,1)<D AND C>D AND D<REF(D,1),L*0.98,
'D'),COLORYELLOW,LINETHICK2
{均线}
TYP:= (HIGH + LOW +2* C)/4;
均线:=EMA(TYP,3),LINETHICK2,COLORWHITE; 均线上轨:=HHV(均线,14),LINETHICK2,COLORYELLOW; 均线下轨:=LLV(均线,14),LINETHICK2,COLORGREEN; 角度:=ATAN((均线/REF(均线,1)-1)*100)*180/3.1416; {K线优化}
STICKLINE(角度>0,O ,C ,0.5,0 ),COLORRED; STICKLINE(角度<0,O ,C,0.5 ,0 ),COLORCYAN;
STICKLINE(角度<0,O,C,3,0),COLORFF6600;{蓝K线持币}
STICKLINE(角度<0,O,C,2,0),COLORFF9900;
STICKLINE(角度<0,O,C,1.2,0),COLORFFCC00; STICKLINE(角度<0,O,C,0.2,0),COLORCYAN; STICKLINE(角度>0,O,C,3,0),COLOR000099;
STICKLINE(角度>0,O,C,2,0),COLOR0000CC;{红K线持股}
STICKLINE(角度>0,O,C,1.3,0),COLOR0000FF; STICKLINE(角度>0,O,C,0.3,0),COLORCC66FF;
X:=(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+ 14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF
(A,12)
+7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+
REF(A,20))/210;
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
CB:=EMA(X,13);
买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
DRAWICON(FILTER(买=1,5),L*0.97,23);
操作:=D,COLORWHITE,LINETHICK2;
买卖:=LLV(D,8),COLORYELLOW,LINETHICK2;
P:DRAWICON( 操作>买卖 AND REF(操作,1)=REF(买卖,1),L*0.95,26);
STICKLINE(ISLASTBAR,REF(EMA(C,14),1),REF(EMA(C,14),1)*0.998,5,0)COLORWHITE;

『玖』 谁能教我一个股票指标公式。

具体是什么指标公式呢?

通达信类型的指标公式也分选股公式、主图公式、副图公式等等;

还是你想做某一个类型的?抄底,低买高卖,还是波段?

阅读全文

与质变主图指标公式相关的资料

热点内容
股票民生软件 浏览:585
东方领众集团干什么的 浏览:538
3000万台币对人民币汇率 浏览:670
生源地贷款在什么地方 浏览:44
恒生商业极速贷款 浏览:547
德茂金融公司 浏览:357
向太理财买的啥基金 浏览:690
罗斯公司理财第九版课后案例答案 浏览:247
2017微交易还能做的 浏览:98
上交所股票期权的最小交易单位 浏览:74
理财收益要缴所得税吗 浏览:605
外汇投资交易 浏览:559
外盘期货黄页88 浏览:144
日内交易新秘籍 浏览:215
抵押贷款农业银行利率 浏览:736
广发证券苏州营业部 浏览:762
老虎证券吗金融 浏览:628
海南股票大跌 浏览:643
黑猫股份原名叫什么 浏览:491
报送财务会计报告股东 浏览:63